FORUM DE DISCUSSION SUR LE LANGAGE PANORAMIC

Développement d'applications avec le langage Panoramic
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  
Derniers sujets
» MasterMind Alphabétique Français
par Jicehel Aujourd'hui à 22:37

» KGF_dll - nouvelles versions
par Laurent Aujourd'hui à 22:25

» Windows Defender détecte un trojan dans Panoramic
par Jean Claude Aujourd'hui à 22:06

» Sleep ; une alternative de PAUSE
par JL35 Aujourd'hui à 21:49

» New: Maître-expert alphabétique
par Marc37 Aujourd'hui à 16:07

» PPE...le retour ?...
par Jicehel Aujourd'hui à 15:17

» Histoire d' en rire 2
par Yannick Aujourd'hui à 14:42

» GetParent : Utile pas pour deux sous
par papydall Hier à 15:44

» Quelle option est cochée ?
par Yannick Hier à 3:33

» Univers sans fin
par jjn4 Lun 20 Fév 2017 - 17:55

» Palette de couleurs
par jjn4 Lun 20 Fév 2017 - 17:51

» Sortie de Sub intempestive
par JL35 Dim 19 Fév 2017 - 17:31

» Caracteres de blocs
par Yannick Sam 18 Fév 2017 - 16:04

» KGF.dll et EXCEL
par Jicehel Sam 18 Fév 2017 - 14:38

» Gestion des évènements par une DLL
par Klaus Sam 18 Fév 2017 - 13:50

Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Février 2017
LunMarMerJeuVenSamDim
  12345
6789101112
13141516171819
20212223242526
2728     
CalendrierCalendrier

Partagez | 
 

 Ennuis avec le forum

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Klaus



Nombre de messages : 9554
Age : 67
Localisation : Ile de France
Date d'inscription : 29/12/2009

MessageSujet: Ennuis avec le forum   Mar 4 Mar 2014 - 3:11

Depujis quelque temps, on ne peut plus faire ctrl/clic pouc copier un source posté dans un message. Cela a déjà été signalé, mais ça n'a pas changé et c'est gênant.

Maintenant, il y a un problème supplémentaire: les signatures sont changées. On n'a plus le bouton WebDav (pour ceux qui l'utilisent), et on ne peut donc plus y accéder directement. Il faut saisir l'URL dans le browser, ou demander à Mr. Google. Pire: dans la signature accessible via la page du profil, onglet signature, le code pour générer ce bouton est bien présent:
Citation :
(url=http://www.mydrive.ch/)(img)http://nardo26.lescigales.org/images/webdav.png(/img)(/url)
(j'ai mis des "(...)" à la place des "[...]")
Est-ce que Nardo26 a suprimé l'hébergement de cette image ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://klauspanoramic.comxa.com/index.html En ligne
Invité
Invité



MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 10:25

Bonjour,
J'ai retrouvé la civilisation après mon escapade dans le Berry.

Ne pourrait-on pas, pour WEBDAW, avoir une ligne supplémentaire pour celui-ci dans le profil. On a tous un webdaw, y compris Jack. Ce serait plus simple.
profil:
 


Dernière édition par cosmos70 le Mar 4 Mar 2014 - 11:21, édité 1 fois
Revenir en haut Aller en bas
Francis-mr



Nombre de messages : 153
Age : 64
Localisation : Ile de France
Date d'inscription : 26/11/2012

MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 10:29

Bonjour,
Klaus, tu as peut-être un problème chez toi, car pour moi le ctrl/clic pour copier un source fonctionne et le bouton WebDav est accessible quand je suis connecté.
Par contre l'image lescigales n'existe plus chez Nardo26, peut-être faut-il attendre l'été pour quelle revienne  Question lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://cfmr.e-monsite.com
Klaus



Nombre de messages : 9554
Age : 67
Localisation : Ile de France
Date d'inscription : 29/12/2009

MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 13:31

1 pour copier un code su forum, ça ne marche toujours pas chez moi. Il faut manuellement surligner tout le code, puis faire control/C. Avec control/clic, ça surligne tout le post, pas seulement le code dans l'encadré réservé au code.

2. j'ai résolu le problème de l'icône WebDav: j'ai changé le lien dans la signature vers l'icône WebDav utilisée par Jack dans ses posts. J'espère qu'il n'y voit pas d'inconvenient, et je pense que ce lien sera pérenne.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://klauspanoramic.comxa.com/index.html En ligne
JL35



Nombre de messages : 5783
Localisation : 77
Date d'inscription : 29/11/2007

MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 13:53

J'ai toujours le même problème (que j'avais signalé) que Klaus pour copier les sources: le Ctrl/clic ne fonctionne plus comme avant: ça sélectionne tout le post et non plus seulement le source, et c'est très gênant. (W7 pour moi, mais je pense que ça n'a rien à voir)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Klaus



Nombre de messages : 9554
Age : 67
Localisation : Ile de France
Date d'inscription : 29/12/2009

MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 14:03

Non, ça n'a rien à voir. Sous XP, c'est pareil. J'utilise Firefox.

Et avec Chrome, c'est pareil.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://klauspanoramic.comxa.com/index.html En ligne
sergeauze



Nombre de messages : 391
Age : 64
Localisation : Hautes Alpes France
Date d'inscription : 09/01/2010

MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 17:44

salut
Sous internet explorer ça fonctionne chez moi
Par contre ça ne marche pas avec firefox
Je suis sous vista
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sergeauze.blog-video.tv/
papydall



Nombre de messages : 5179
Age : 66
Localisation : Moknine (Tunisie) Entre la chaise et le clavier
Date d'inscription : 03/03/2012

MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 19:22

Sélectionner un ou quelques caractères de la 1ère ligne du code, puis aller à la fin du code via l’ascenseur, mettre le curseur de la souris après le dernier caractère du code et appuyer sur <SHIFT> : votre code (et rien que votre code) est sélectionné.
Cliquer avec le bouton droit de la souris, choisir copier : votre sélection est copiée.
Il ne vous reste plus qu’à la coller où vous voulez (dans l’éditeur PANORAMIC ou dans le bloc note ou ailleurs)

NB : cette gymnastique est valable pour tout texte à sélectionner/copier et pas seulement pour un code.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://papydall-panoramic.forumarabia.com/
Klaus



Nombre de messages : 9554
Age : 67
Localisation : Ile de France
Date d'inscription : 29/12/2009

MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 21:53

@Papydall:
C'est bien ce que je dis: c'est la méthode manuelle. Peu pratique. Qu'est-ce qui a changé ?

@Sergeauze:
En effet, avec Internet Explorer, ça marche. Etrange. Alors, pourquoi Firefox et Chrome ne veulent pas le faire ? Mystère.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://klauspanoramic.comxa.com/index.html En ligne
JL35



Nombre de messages : 5783
Localisation : 77
Date d'inscription : 29/11/2007

MessageSujet: Re: Ennuis avec le forum   Mar 4 Mar 2014 - 23:09

Évidemment papydall, c'est bien ce qu'on fait, mais c'est beaucoup moins pratique qu'avant: Ctrl/clic n'importe où sur le code et toute la partie code était dans le presse-papier.

Ça a changé à un moment précis, sans doute une modif (malencontreuse) dans la gestion du forum (je suis aussi sous Firefox, mais j'y étais déjà quand ça marchait).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Klaus



Nombre de messages : 9554
Age : 67
Localisation : Ile de France
Date d'inscription : 29/12/2009

MessageSujet: Re: Ennuis avec le forum   Mer 5 Mar 2014 - 1:03

Comme moi.

Alors, je me demande: n'y aurait-il pas eu une mise à jour de Firefox qui change le comportement à ce niveau-là, puisque ça continue de marcher avec Internet Explorer (j'ai vérifié) ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://klauspanoramic.comxa.com/index.html En ligne
JL35



Nombre de messages : 5783
Localisation : 77
Date d'inscription : 29/11/2007

MessageSujet: Re: Ennuis avec le forum   Mer 5 Mar 2014 - 1:22

Bonne question, mais alors là  scratch 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Ennuis avec le forum   Dim 11 Mai 2014 - 16:27

Bonjour, je poste ici mais pour autre chose, et avec un problème avec le forum, pour ne pas polluer le sujet "Quelques fonctions de la User32.dll"
================================================

Ce matin j'ai voulu voir le contenu du code spoiler de Papydall. Mais tout clic pour voir est impossible.
A ce moment là, j'ai pensé qu'il y avait une erreur dans l'envoi du post, et je vois que maintenant il y a des réponses par rapport au sujet. Donc je suis le seul à avoir ce problème.

Spoiler:
 
Revenir en haut Aller en bas
Laurent



Nombre de messages : 2028
Date d'inscription : 10/02/2012

MessageSujet: Re: Ennuis avec le forum   Dim 11 Mai 2014 - 19:38

Bonsoir Cosmos70  !

As tu essayé de réinitialiser ton navigateur en supprimant l'historique et remettre les paramètres par défaut ?

Lorsque j'ai des problèmes c'est la première chose que je fais et souvent mes problèmes sont résolus.

De plus je fais en sorte de supprimer mes historiques de navigation a chaque fois que je quitte le navigateur,
cela évite les ralentissement et différents problèmes...

bon courage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Klaus



Nombre de messages : 9554
Age : 67
Localisation : Ile de France
Date d'inscription : 29/12/2009

MessageSujet: Re: Ennuis avec le forum   Dim 11 Mai 2014 - 20:22

Je clique sur ton spoiler, et tout s'affiche, y compris la photo...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://klauspanoramic.comxa.com/index.html En ligne
Jicehel



Nombre de messages : 5782
Age : 44
Localisation : 77500
Date d'inscription : 19/04/2011

MessageSujet: Re: Ennuis avec le forum   Dim 11 Mai 2014 - 22:40

Je pense que tu as paramétré de ne pas télécharger les images ou bien c'est ton logiciel de sécurité qui te les bloque. Enfin c'est la première explication qui me vient à l'esprit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Invité
Invité



MessageSujet: Re: Ennuis avec le forum   Lun 12 Mai 2014 - 0:00

Bonsoir à tous et merci.

J'ai trouvé. C'est Adblock Plus qui bloquait Panoramic.
Mais là je ne comprend pas. Je n'ai pas touché à celui-ci ces derniers jours. Je suis le seul à me servir de cet ordi, et vous n'avez pas de problèmes avec. J'ai du mettre "http://panoramic.free-boards.net" dans la liste blanche. C'est une histoire invraisemblable.

J'espère que je vais arriver à finir ce tuto pour mon site, car ça commence à bien faire
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Ennuis avec le forum   

Revenir en haut Aller en bas
 
Ennuis avec le forum
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Énorme problème avec mon forum
» Problème avec notre forum
» lier un domaine .TK avec mon forum
» probleme avec le forum en construction
» De gros problème avec mon forum

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM DE DISCUSSION SUR LE LANGAGE PANORAMIC :: PANORAMIC 32 bits :: Présentation et bavardage-
Sauter vers: